NERO LARP :: Forums :: Main Category :: Home of the Web Guy
 
<< Previous thread | Next thread >>
Access Denied
Moderators: Administrator, KatieMueller, AdamTaylor, jvalenti, Clint, NickDenny, ShellyHollon, KnightofEvendarr, jasonmote, JSchneider, fdhogan, DDS, jvalentinero, BrianCook, dcashel
Author Post
Corey.Kump
Wed Dec 05 2012, 06:22PM
Registered Member #66
Joined: Mon Aug 08 2011, 10:34AM
Posts: 140
I still get an error (403, IIRC, and it asks me to log in) when trying to access the site from my computer at home.

I'm on that same computer right now, so I know it isn't a setting on my computer that needs to be configured.

My ISP is Comcast - can anyone else that uses Comcast confirm if the site works for them?
Back to top
KatieMueller
Wed Dec 05 2012, 10:35PM
National Staff

Registered Member #19
Joined: Mon Aug 08 2011, 09:50AM
Posts: 239
I reset the permissions on your account. It could be that your access wasn't set up properly, which can lead to access denied errors.

When you get home, make sure you are logged out, hold down the shift key and refresh the main page. Then try to log in. If you are still getting the error after that, let me know and we'll get ya fixed. :)
Back to top
KatieMueller
Sat Dec 08 2012, 05:16AM
National Staff

Registered Member #19
Joined: Mon Aug 08 2011, 09:50AM
Posts: 239
Corey, can you please PM me or shoot me a note on Facebook with your home IP address? It's possible you were autobanned by the site.

(If you're not sure what the IP is, you can google "What is my IP address" from the home location and it will give you the correct address at the top of your search results.)

[ Edited Sat Dec 08 2012, 05:21AM ]
Back to top
Corey.Kump
Sun Dec 09 2012, 10:08PM
Registered Member #66
Joined: Mon Aug 08 2011, 10:34AM
Posts: 140
I will do all of these things the next time I'm at home. Thanks! :-)
Back to top
KatieMueller
Sun Dec 09 2012, 10:48PM
National Staff

Registered Member #19
Joined: Mon Aug 08 2011, 09:50AM
Posts: 239
Sure thing!
Back to top
Corey.Kump
Mon Dec 10 2012, 05:25AM
Registered Member #66
Joined: Mon Aug 08 2011, 10:34AM
Posts: 140
Awesome, it's fixed now. Thanks!
Back to top
KatieMueller
Mon Dec 10 2012, 05:28AM
National Staff

Registered Member #19
Joined: Mon Aug 08 2011, 09:50AM
Posts: 239
Not a problem. Glad we got it.

Special thanks to Eric Bauer who helped by providing some info which assisted in uncovering the cause. =D
Back to top
 

Jump:     Back to top

Syndicate this thread: rss 0.92 Syndicate this thread: rss 2.0 Syndicate this thread: RDF
Powered by e107 Forum System